Aruba.it - Registrazione dominio con spazio web illimitato € 20.66 + iva/anno
www.

Corsi di Excel

google-plus Scritto da . Postato in Excel

Excel 2010

Microsoft Office Excel

Microsoft Office Excel, dedicato ai fogli elettronici è un programma che fa parte del pacchetto software di Office automation Microsoft Office.
Il programma, disponibile per sistemi operativi Windows e Mac, per Linux, è sostituito da Openoffice.org o Libreoffice che consentono di leggere e modificare i formati proprietari di Excel.

L'estensione .xls, per le versioni dalla 97 alla 2003, e .xlsx, dalla versione 2007, identifica le cartelle di lavoro creati con Excel. Ogni Cartella di lavoro, deve poi contenere uno o più fogli di calcolo.
Excel è inoltre ampiamente utilizzato per la capacità di importare ed esportare dati in altri formati come il formato .csv

La schermata iniziale di Excel mostra un foglio di calcolo composto da colonne contrassegnate da lettere A,B,C e da righe contrassegnate da numeri 1,2,3. L'intersezione di una riga con una colonna forma una cella. Il nome composto da numeri e lettere danno vita a un riferimento (A1, F5, M20) o indirizzo della cella.

All'interno di ogni singola cella, si possono immettere un valore semplice o un valore calcolato attraverso:

funzioni es. "=SOMMA(B1:B3)"
formule
es. "=B1+B2+B3"

Excel prevede inoltre la possibilità di espanderne le funzionalità attraverso un ambiente di sviluppo integrato, VBA (Visual Basic for Application) con il quale è possibile creare dalle sempllci macro all'interfaccia grafica per gestire dati senza dover modificare a mano i fogli di lavoro.

In questa sezione del sito puoi trovare il materiale e gli articoli creati e collezionati da me per i corsi da me tenuti sul Foglio Elettronico più famoso al mondo, Microsoft Office Excel, oggi arrivato alla versione 2010.

Se hai gradito l'articolo, condividilo, basta un click!

Aggiungi commento


Codice di sicurezza
Aggiorna

  • logo prontopro
  • logo boutique serramento
  • koilab japan and tropical fish farm
  • Trasloco economico - gruppo Arco Traslochi
  • logo flash pulizie
  • logo revolution
  • logo planetkoi small
  • logo finiture
  • ick logo template
  • montaggio mobili trento

Realizzato da: Daniele Gagliardi
Viale Monache 3 - 38062 Arco - TN
- Contattami -

Per essere più facile ed intuitivo, il blog fa uso dei cookie, piccole porzioni di dati che consentono di capire come gli utenti navighino e ne visualizzino le pagine. I cookie non registrano alcuna informazione personale sull'utente ed eventuali dati identificabili non verranno memorizzati.